Поиск






Среда, 26.06.2024, 01:51

| RSS

ОТДЕЛ
ИНФОРМАЦИОННЫХ
ТЕХНОЛОГИЙ
 
Главная » 2010 » Июнь » 16

Компания «Навиком» на правах генерального представителя анонсировала новую версию ПО для системы видеонаблюдения и аудиорегистрации AViaLLe – AViaLLe 2.5.2. Среди наиболее важных изменений новой версии – поддержка новых моделей IP-камер, реализована возможность работы IP-камер через маршрутизаторы, расширена поддержка различных USB-камер (веб-камер). Кроме того, реализована возможность работы ПО AViaLLe в ОС Linux (через Wine); данная возможность находится пока в стадии тестирования, и доступна только при работе программного обеспечения AViaLLe в режиме сетевого клиента или NVR (сетевого IP-видеорегистратора).

Подробности здесь.

Источник

Просмотров: 1218 | Добавил: sashacd | Дата: 16.06.2010

Джереми Эллисон (Jeremy Allison), один из лидеров проекта Samba, опубликовал отчет о прошедшей в мае конференции SambaXP 2010. Некоторые из наиболее интересных событий:

  • Инженеры, работающие в компании Microsoft над протоколами SMB и SMB2, анонсировали новый проект "Unix Extensions for SMB2", в рамках которого планируется разработать расширения к протоколу SMB2, направленные на поддержку особенностей Unix/POSIX-семантики (права доступа, атрибуты, учет регистра символов, функции работы с файлами и т.п.), обеспечение шифрования данных на уровне протокола, увеличение безопасности и подготовку средств для упрощения миграции с SMB на SMB2. Также в рамках проекта планируется подготовить и опубликовать в 2011 ... Читать дальше »
Просмотров: 1280 | Добавил: sashacd | Дата: 16.06.2010

Доступен релиз Samba 3.3.13, в котором устранена уязвимость, которой подвержены версии, начиная с 3.0.0 и заканчивая 3.3.12. Ветки 3.4.x и 3.5.x уязвимости не подвержены. Проблема связана с наличием в коде chain_reply ошибки, которая потенциально может привести к переполнению буфера и выполнению кода злоумышленника при обработке специальным образом сформированного SMB1-пакета. Наибольшую опасность в данной уязвимости представляет тот факт, что ее можно эксплуатировать не имея аккаунта на сервере, для атаки достаточно открытого порта, принимающего внешние запросы.

Всем пользователям подверженных данной уязвимости версий Samba рекомендуется незамедлительно обновить программное обеспечение или временно заблокировать доступ к сетевому порту, до момента поступления обновления из стандартных репозиториев используемого дистрибутива (на момент написания новости ... Читать дальше »
Просмотров: 1114 | Добавил: sashacd | Дата: 16.06.2010


Copyright ООО "Отдел Информационных Технологий" © 2024